• Home
  • Help
  • Search
  • Login
  • Register
Pages: [1]
Author Topic: Bad Data CRC after debian install  (Read 2591 times)
Bleupomme
Newbie
*

Karma: 0
Posts: 5


View Profile
« on: November 15, 2009, 01:34:52 PM »

After following every step on this page http://www.cyrius.com/debian/kirkwood/sheevaplug/install.html I get a Bad Data CRC when booting the kernel in the U-Boot environment. What did I do wrong?

Manu
Logged

vioan
Newbie
*

Karma: 0
Posts: 12


View Profile
« Reply #1 on: November 16, 2009, 02:24:27 AM »

I have the same issues. I installed the debian version on SD following the tutorial @cyrius.com, using debian installer but when I want to boot, I have that "Bad Data CRC". It seems that the last Uboot version (3.4.24) is the problem but I am not sure, I think I will downgrade (3.4.23) and try again.
Logged

vioan
Newbie
*

Karma: 0
Posts: 12


View Profile
« Reply #2 on: November 16, 2009, 12:42:34 PM »

I installed 3.4.23 and everything is working fine. Thanks

so, install that uboot version, and do the last part of the tutorial @cyrius (I mean to change the default boot option to SD). It is not necessary to install again debian on SD if the installation went ok.
Logged

Bleupomme
Newbie
*

Karma: 0
Posts: 5


View Profile
« Reply #3 on: November 16, 2009, 02:23:06 PM »

Ok, thx I will try that, if I can find the previous version.
Logged

vioan
Newbie
*

Karma: 0
Posts: 12


View Profile
« Reply #4 on: November 16, 2009, 03:26:23 PM »

I just uploaded the previous versions in Uboot Section of the forum.
Logged

Bleupomme
Newbie
*

Karma: 0
Posts: 5


View Profile
« Reply #5 on: November 17, 2009, 03:17:32 AM »

Yes I downloaded it and it works. Thank you for your help
Logged

Pages: [1]
Print
Jump to: