• Home
  • Help
  • Search
  • Login
  • Register
Pages: [1]
Author Topic: phpmyadmin login failure but no error  (Read 3120 times)

Karma: 0
Posts: 4

View Profile
« on: October 27, 2009, 04:47:24 PM »

Ok so my sheevaplug turned up, I tried to flash it with the 1.0 installer from win 7 x64 and failed miserably. So after a few days of trying to recompile openocd for x64, I gave up and thought I'd just make do with what it came with for the time being.

I did the dist-upgrade, installed apache2, mysql-server, mysql-client, php5 and phpmyadmin. After mysql gave me some hassle with not creating the root user correctly (it didn't exist in the user table) phpmyadmin was then installed.

This is where it gets even more annoying. you can navigate to the phpmyadmin homepage, put in the credentials and hit login, but you just get bounced back to the same login page, with empty credential boxes. no error message or anything. I did some googling and found that maybe it was being caused by cookies not being stored properly so I followed  the following instructions: http://www.blardone.org/hq/phpmyadmincannotlog-inbutnoerrormessage

no luck. tried reconfiguring phpmyconfig trying all the different options and still nothing  Angry

Has anyone come across this yet? or while I'm here, managed to reflash from Win 7?

I can provide more information and while i'm capable of basic linux tasks I'm by no means linux literate so please think of me as a noob and make things nice and simple! Roll Eyes

Thanks in advance

Pages: [1]
Jump to: