• Home
  • Help
  • Search
  • Login
  • Register
Pages: [1]
Author Topic: GuruPlug JTAG connection  (Read 791 times)
math
Newbie
*

Karma: 0
Posts: 11


View Profile
« on: December 01, 2013, 06:11:56 AM »

Hello,

Today I'm facing a new issue on my guruplug.
I don't know why nor when exactly, I have lost eth connection to guruplug.

I tryed to reboot, but unfortunately, guruplug didn't boot correctly. I don't know why...
So I decided to plug the jtag to see what happened on the console. I usually got the u-boot messages and the log booting messages displayed. But nothing is displayed today; black console screen.

I never installed minicom on my old xubuntu desktop. I was using putty on Serial over /dev/ttyUSB0 speed=115200

Putty setting didn't changed on my desktop (tryed both Windows and Linux Xubuntu) and I was connecting well and instantaneously few weeks ago.. but today, it didn't connect.

Guruplug has the green led lightened..

What would you suggest ?

Thanks for your support.
« Last Edit: December 01, 2013, 06:17:14 AM by math » Logged

math
Newbie
*

Karma: 0
Posts: 11


View Profile
« Reply #1 on: December 01, 2013, 07:53:35 AM »

Hum... what's up doc...

The green led was lightening an hour ago.. and suddently, no led !
I have opened the guruplug to check the Power supply : sounds good! and I don't think it has burned as I can see on lots pictures on that forum...

NB: it was plug 24/24 7/7 since more than 3 years (w/o Wifi nor bluetooth)

Please, give me advices and thank you.
Logged

Pages: [1]
Print
Jump to: