• Home
  • Help
  • Search
  • Login
  • Register
Pages: [1]
Author Topic: External HD not recognized by sheevaplug  (Read 1731 times)
woutc
Newbie
*

Karma: 0
Posts: 11


View Profile
« on: October 18, 2012, 09:49:15 AM »

Hello,

Recently i reinstalled my sheevaplug with the latest kernel available (3.5.7) and my Maxtor 1TB external HD is not recognized at all anymore.
I thought that maybe it was an issue with the kernel but downgrading it to the lowest version from http://www.xilka.com/sheeva/ did not make any difference.

The error I get is:
Code:
hub 1-0:1.0: unable to enumerate USB device on port 1
hub 1-0:1.0: unable to enumerate USB device on port 1
hub 1-0:1.0: unable to enumerate USB device on port 1
hub 1-0:1.0: unable to enumerate USB device on port 1
hub 1-0:1.0: unable to enumerate USB device on port 1
hub 1-0:1.0: unable to enumerate USB device on port 1
hub 1-0:1.0: unable to enumerate USB device on port 1
hub 1-0:1.0: unable to enumerate USB device on port 1
hub 1-0:1.0: unable to enumerate USB device on port 1
hub 1-0:1.0: unable to enumerate USB device on port 1
hub 1-0:1.0: unable to enumerate USB device on port 1
hub 1-0:1.0: unable to enumerate USB device on port 1
hub 1-0:1.0: unable to enumerate USB device on port 1
hub 1-0:1.0: unable to enumerate USB device on port 1
hub 1-0:1.0: unable to enumerate USB device on port 1
hub 1-0:1.0: unable to enumerate USB device on port 1
.......

That gets repeated forever and the light from my HD keeps on blinking.

lsusb shows only:
Code:
Bus 001 Device 001: ID 1d6b:0002 Linux Foundation 2.0 root hub

But the HD works on my macbook running linux mint with kernel 3.2.0-23-generic

And this is the output when I plug it in my macbook:
Code:
[1591760.392046] usb 1-1: new high-speed USB device number 12 using ehci_hcd
[1591760.540292] hub 1-0:1.0: unable to enumerate USB device on port 1
[1591760.996052] usb 3-1: new full-speed USB device number 6 using ohci_hcd
[1591761.197098] usb 3-1: not running at top speed; connect to a high speed hub
[1591761.218201] scsi14 : usb-storage 3-1:1.0
[1591762.225089] scsi 14:0:0:0: Direct-Access     Maxtor   Basics Desktop   0122 PQ: 0 ANSI: 4
[1591762.225889] sd 14:0:0:0: Attached scsi generic sg2 type 0
[1591762.236048] sd 14:0:0:0: [sdb] 1953525168 512-byte logical blocks: (1.00 TB/931 GiB)
[1591762.243037] sd 14:0:0:0: [sdb] Write Protect is off
[1591762.243043] sd 14:0:0:0: [sdb] Mode Sense: 2d 08 00 00
[1591762.250077] sd 14:0:0:0: [sdb] No Caching mode page present
[1591762.250083] sd 14:0:0:0: [sdb] Assuming drive cache: write through
[1591762.275028] sd 14:0:0:0: [sdb] No Caching mode page present
[1591762.275035] sd 14:0:0:0: [sdb] Assuming drive cache: write through
[1591762.310072]  sdb: sdb1
[1591762.367073] sd 14:0:0:0: [sdb] No Caching mode page present
[1591762.367080] sd 14:0:0:0: [sdb] Assuming drive cache: write through
[1591762.367090] sd 14:0:0:0: [sdb] Attached SCSI disk
[1591765.405777] EXT4-fs (sdb1): warning: checktime reached, running e2fsck is recommended
[1591765.437441] EXT4-fs (sdb1): mounted filesystem with ordered data mode. Opts: (null)

Does anybody know if my usb port is not working correctly? or how I can solve this issue?

Thanks!
Logged

Nicolas
Newbie
*

Karma: 0
Posts: 15


View Profile
« Reply #1 on: October 27, 2012, 08:24:56 AM »

I tried the 3.5.7 and my sata disk didnít show. Going back to 3.4.7 gave me my sata disk back. I run U-Boot 2011.12 on an esata sheevaplug.

regards,
N.
Logged

Pages: [1]
Print
Jump to: