• Home
  • Help
  • Search
  • Login
  • Register
Pages: [1]
Author Topic: Bricked plug?  (Read 8419 times)
aurelius
Newbie
*

Karma: 0
Posts: 19


View Profile
« on: February 12, 2012, 12:11:30 PM »

So it looks as if upgrading from my old uboot was unsuccessful.
Now, the plug appears to be bricked.

screen tty.usbserial-FTTMHG5DB 115200


U-Boot 2011.12 (Jan 08 2012 - 21:53:47)
Marvell-Sheevaplug - eSATA - SD/MMC

SoC:   Kirkwood 88F6281_A1
DRAM:  512 MiB
WARNING: Caches not enabled
NAND:  512 MiB
NAND read from offset 60000 failed -74
*** Warning - readenv() failed, using default environment

In:    serial
Out:   serial
Err:   serial
Net:   egiga0
88E1116 Initialized on egiga0
Hit any key to stop autoboot:  0

NAND read: device 0 offset 0x100000, size 0x400000
 4194304 bytes read: OK
(Re)start USB...
USB:   Register 10011 NbrPorts 1
USB EHCI 1.00
scanning bus for devices... 1 USB Device(s) found
       scanning bus for storage devices... 0 Storage Device(s) found

Reset IDE: ide_preinit failed
## Booting kernel from Legacy Image at 06400000 ...
   Image Name:   Linux-2.6.22.18
   Image Type:   ARM Linux Kernel Image (uncompressed)
   Data Size:    2106696 Bytes = 2 MiB
   Load Address: 00008000
   Entry Point:  00008000
   Verifying Checksum ... OK
   Loading Kernel Image ... OK
OK

Starting kernel ...

Uncompressing Linux... done, booting the kernel.


Kernel never booted. Reset power to sheevaplug. Now screen gets me to a big black nothing with blinking cursor. What happened to the matrix, man? I'm on OSX 10.7, which seems to have some interesting quirks in terminal. Any ideas?
Logged

mabuhay
Newbie
*

Karma: 0
Posts: 22


View Profile WWW
« Reply #1 on: May 18, 2012, 06:33:53 AM »

Hi

Well I wouldn't say it is "bricked", since your U-Boot seems to run just fine. Reinstalling the kernel/root file system might help (http://myownhomeserver.ch/en/reset)

mfg
Logged

My low-power homeserver with the GuruPlug Server Plus: www.myownhomeserver.ch

Pages: [1]
Print
Jump to: