• Home
  • Help
  • Search
  • Login
  • Register
Pages: [1]
Author Topic: Wireless on D2Plug  (Read 2840 times)
epmom
Newbie
*

Karma: 0
Posts: 1


View Profile
« on: September 26, 2011, 06:38:02 PM »

Hello there,

I have just received the new D2 plug and I am not able to turn on the wireless.
Has anyone been able to turn on the 87W8888 module?

Thanks,
Diego.
Logged

vleek
Newbie
*

Karma: -1
Posts: 15


View Profile
« Reply #1 on: October 12, 2011, 05:44:21 PM »

The WiFi/BT package is posted on D2Plug download page. I did not have a chance to try it yet.
You should download it and install by command:
> sudo dpkg -i d2plug-wifi-bt.deb
« Last Edit: October 12, 2011, 05:48:41 PM by vleek » Logged

leighbb
Newbie
*

Karma: 0
Posts: 7


View Profile
« Reply #2 on: October 13, 2011, 12:31:22 AM »

I have just received the new D2 plug and I am not able to turn on the wireless.
Has anyone been able to turn on the 87W8888 module?

This has absolutely nothing to do with your problem, but I am interested in the D2 plug and I was wondering if you would be so kind as to post the output from dmesg to the forum (either here or in a new topic.

Many thanks!
Logged

kinahawi
Newbie
*

Karma: 0
Posts: 2


View Profile
« Reply #3 on: October 13, 2011, 06:36:46 PM »

Thanks for the info on wireless. I installed the package and am online with wifi. I'd like to get BlueTooth working to so I can set up a wireless keyboard/mouse, but I'm having trouble getting it going. I've tried to use the BlueTooth tool under system config, but am told there are no adapters on the computer. Any advice is appreciated.
Logged

mentor
Jr. Member
**

Karma: 2
Posts: 67


View Profile
« Reply #4 on: October 19, 2011, 01:21:46 AM »

I think this is beacuse bluez kernel modules not be inset

I think you could type

"modprobe bluetooth"

than

cd /lib/modules type

"sudo insmod bt8xxx.ko"


used hci command "hciconfig" , I think you will see bluetooth interface
Logged

kinahawi
Newbie
*

Karma: 0
Posts: 2


View Profile
« Reply #5 on: October 28, 2011, 05:49:17 PM »

Thanks! That's just what I needed to do.
Logged

Pages: [1]
Print
Jump to: