• Home
  • Help
  • Search
  • Login
  • Register
Pages: [1]
Author Topic: openocd FAILED/Guruplug  (Read 2054 times)

Karma: 0
Posts: 1

View Profile
« on: August 15, 2011, 07:33:59 PM »

I am trying to use Guruplug Server Standard in Japan for controlling
Solar Panel Generator System.

One of my server OS became unstable while software updating.
I tried to resume server to shipping configuration by executing
Flashing U-Boot on Bricked Plug by reffering the following URL, but I got error messages.


The logs  are the following (connecting serial port to the server using JTAGcable):


 sheevaplug-debian:~/guruplug-installer# ./runme.sh uboot.guruplug.bin
  ****     Preparing environment variables file ...
  ****   Burning uboot and environment variables ... This will take few  minutes ...
 ./runme.sh: line 24: ./openocd/openocd: cannot execute binary file
  ****   openocd FAILED
  ****   Is the mini USB cable connected?
  ****   Try powering down, then replugging the Sheevaplug

Messages show JTAG cable it not being connected, but I confirmed the
connection with other server. I got same messsages.

I tried other procedures as follows, but same result:

 - Connecting  only with a UART cable
 - Connecting both UART and JTAG cables
 - Connecting JTAG BOARD(UART and JTAG cables) before Guruplug is up
 - Connecting JTAG BOARD(UART and JTAG cables)    after Guruplug is up
 Can anybody help me?


 Yoshiteru Kurachi . Tokyo

Pages: [1]
Jump to: