• Home
  • Help
  • Search
  • Login
  • Register
Pages: [1]
Author Topic: no serial console output  (Read 2676 times)
ymn_ayk
Newbie
*

Karma: 0
Posts: 2


View Profile
« on: May 03, 2011, 08:31:05 AM »

Hello everybody,
this is my first post in the forum.
I'm trying to install Debian Freeze on the SheevaPlug.
I followed http://www.plugcomputer.org/plugwiki/index.php/Installing_Debian_To_Flash this howto.
I continued with success until the section "Run the Debian Installer",
but when I gived the command "bootm 0x0400000 0x0800000" I had this error message "Error: unrecognized/unsupported machine ID". I retried another time the same process and then my serial terminal output
 has gone away.
I use putty for serial terminal connection in Ubuntu 10.10. I can connect without any error, but there is no output
 in the terminal. I have also tried to reset the plug while I was connected to the plug with serial terminal.
I tried also the same process in a windows machine, but I had the same result.
I tried also all serial terminal programs in  http://www.openplug.org/plugwiki/index.php/Setting_up_Serial_Console_Under_Linux this guide with no success.
I think the plug boots normally with it's default os ubuntu 9.04, because I can see ethernet interface functioning.
I'm unable to see rooter if it takes an ip address.
I don't know where to go.
Can somebody help me, please?
Logged

ymn_ayk
Newbie
*

Karma: 0
Posts: 2


View Profile
« Reply #1 on: May 11, 2011, 07:15:27 AM »

nobody knows what can I do?
Logged

guidol
Full Member
***

Karma: 10
Posts: 128



View Profile
« Reply #2 on: May 11, 2011, 07:34:24 AM »

nobody knows what can I do?
You could try to use another USB-cable, because not every mini-usb-cable does work properly because of the
poor connection to the usb-port. You could also tryto put the sheeva on her side to ensure the connector does insert from
the upper to the lowerin the usb-mini-port.

Is the USB recognized? Did you use another USB-Port on your Laptop/computer? On a other USB-Port Windows will install an additional virtual com-Port with another Number (COM1: -> COM2:)
Logged

kukodajanos
Newbie
*

Karma: 0
Posts: 6


View Profile
« Reply #3 on: May 25, 2011, 12:42:50 AM »

Hi!

I have the same problem. I tried refresh uboot on my guruplug, according to this forum. And after these commands I could not anymore connect to the device via JTAG serial. there is no console output.

Marvell>> setenv ipaddr 192.168.2.2
Marvell>> setenv serverip 192.168.2.1
Marvell>> tftp 0x6400000 uImage
Marvell>> nand erase 0x100000 0x400000
Marvell>> nand write.e 0x6400000 0x100000 0x400000

Any suggestion?
Logged

pacolm
Full Member
***

Karma: 1
Posts: 102


View Profile
« Reply #4 on: June 26, 2011, 02:14:09 PM »

Another one, guruplug not 'talking' thru the jtag!. Any clue?
Logged

pacolm
Full Member
***

Karma: 1
Posts: 102


View Profile
« Reply #5 on: June 26, 2011, 09:03:07 PM »

Fixed following this: http://www.plugcomputer.org/plugwiki/index.php/Reflashing_images_on_the_GuruPlug
Logged

Pages: [1]
Print
Jump to: