• Home
  • Help
  • Search
  • Login
  • Register
Pages: [1]
Author Topic: new 2.6.36.4, new 2.6.37.1 and updated 2.6.35.11 kernels available  (Read 2017 times)
cbxbiker61
Global Moderator
Sr. Member
*****

Karma: 38
Posts: 497


View Profile
« on: February 18, 2011, 04:16:58 PM »

I've just updated the kernels.  In my initial testing 2.6.37.1 seems to be working fine as an nfs-v4 client, 2.6.37 failed predictably.

I've added a couple of features requested. Notably DVB-USB module support.

All of the previous features have been retained.
Logged

savale
Newbie
*

Karma: 0
Posts: 15


View Profile
« Reply #1 on: February 19, 2011, 01:53:40 AM »

I tried both 2.6.37.1 and 2.6.35.11

2.6.37.1 is running ok on my guruplug, but for some reason the guruplug crashed last night, not sure what caused it.
Now running 2.6.35.11 and it works like a charm (also the added feature). The performance is very nice and very stable so far.
I might try 2.6.36.4 this week.
Thnx a lot and keep up the good work.
Logged

spinifex
Full Member
***

Karma: 8
Posts: 167



View Profile WWW
« Reply #2 on: February 19, 2011, 04:05:15 PM »

I have spent some and effort trying to get an ASUS-NB13 USB wifi card working on debian 2.6.35.11(2) (including compiling an ASUS supplied 2870 module that has missing symbols). Do you know if there is anything in the later kernels that will stop me from crushing the NB13?
Logged

cbxbiker61
Global Moderator
Sr. Member
*****

Karma: 38
Posts: 497


View Profile
« Reply #3 on: February 19, 2011, 04:36:04 PM »

I tried both 2.6.37.1 and 2.6.35.11

2.6.37.1 is running ok on my guruplug, but for some reason the guruplug crashed last night, not sure what caused it.
Now running 2.6.35.11 and it works like a charm (also the added feature). The performance is very nice and very stable so far.
I might try 2.6.36.4 this week.
Thnx a lot and keep up the good work.

The .35 kernels are my goto version when I want ultimate reliability.  I had tried .36.3 but had a few unexpected crashes.  .37 didn't work reliably as an nfs-v4 client until .37.1.  I'm sure .36 and .37 will get better over time, they're already better than they were.

Logged

cbxbiker61
Global Moderator
Sr. Member
*****

Karma: 38
Posts: 497


View Profile
« Reply #4 on: February 19, 2011, 04:39:47 PM »

I have spent some and effort trying to get an ASUS-NB13 USB wifi card working on debian 2.6.35.11(2) (including compiling an ASUS supplied 2870 module that has missing symbols). Do you know if there is anything in the later kernels that will stop me from crushing the NB13?

The rt2870 is build as a module starting with kernel 2.6.35.1.
Logged

Pages: [1]
Print
Jump to: