• Home
  • Help
  • Search
  • Login
  • Register
Pages: [1]
Author Topic: Filezilla  (Read 2526 times)
steve0h
Newbie
*

Karma: 0
Posts: 1


View Profile
« on: January 31, 2011, 01:01:28 PM »

Tried installing Filezilla and received errors as listed below. I'm not sure what to do next.....

root@debian:~# apt-get install filezilla
Reading package lists... Done
Building dependency tree
Reading state information... Done
Some packages could not be installed. This may mean that you have
requested an impossible situation or if you are using the unstable
distribution that some required packages have not yet been created
or been moved out of Incoming.
The following information may help to resolve the situation:

The following packages have unmet dependencies:
  filezilla: Depends: libwxgtk2.8-0 (>= 2.8.9.1) but it is not going to be installed
E: Broken packages
root@debian:~#
Logged

pietsnot
Newbie
*

Karma: 1
Posts: 41


View Profile
« Reply #1 on: February 20, 2011, 03:22:56 PM »

try
apt-get install libwxgtk2.8-0


it's running on my gp+, i have:
 dpkg -l  |  grep libwx
ii  libwxbase2.8-0                    2.8.10.1-3+b1                 wxBase library (runtime) - non-GUI support classes of wxWidgets toolkit
ii  libwxgtk2.8-0                     2.8.10.1-3+b1                 wxWidgets Cross-platform C++ GUI toolkit (GTK

dpkg -l  |  grep filezilla
ii  filezilla                         3.3.3-1                       Full-featured graphical FTP/FTPS/SFTP client
ii  filezilla-common                  3.3.3-1                       Architecture independent files for filezilla
Logged

[unbricked]2xguruplug-server+2xjtag>nslu2;debian squeeze; [4|8]gb mmc:rootFS+swapFS; sata-hd 2tb; Linux-kernel-2.6.35.12; U-Boot_2010.03-01266; iptables:FW+router+gw;dhcpd;sshd;sabnzbd;vsftpd;exim4;rTorrent; nfs[d]; autofs; xorg; icewm; iceweasel; xrdp; privoxy+tor; apache; smbd; mediatomb>pch-a110

Pages: [1]
Print
Jump to: