• Home
  • Help
  • Search
  • Login
  • Register
Pages: [1]
Author Topic: cannot ssh to my sheevaplug  (Read 1806 times)
mushroom
Newbie
*

Karma: 0
Posts: 9


View Profile
« on: January 15, 2011, 11:55:02 AM »

Hi
I got my sheevaplug before some days.On first day i entered with ssh and played a little with it.Today i tried to use it again and i couldn't login to it.I saw that it was not getting ip
How i fix it now?
Logged

radael
Jr. Member
**

Karma: 1
Posts: 57


View Profile
« Reply #1 on: January 15, 2011, 06:34:16 PM »

http://plugcomputer.org/plugwiki/index.php/Serial_terminal

http://plugcomputer.org/plugwiki/index.php/Serial_terminal/Linux/Programs

http://plugcomputer.org/plugwiki/index.php/SerialTerminal/Windows/PuTTY
Logged

SomniusX
Newbie
*

Karma: 0
Posts: 5



View Profile
« Reply #2 on: January 20, 2011, 08:36:42 AM »

Well i've followed the guide for sakis3g to use my 3g modem usb dongle on the guruplug and on the Sharing net connection tried to make it more secure
http://www.sakis3g.org/guruplug.html#sharing
but before i saved the init_setup.sh i made a copy to init_setup.sh.ori

now the plug boots but i can't seem to be able to connect to it, the ssid of the ap is hidden cause i can connect manually to it, but it doesn't accept my wifi key i used on the file, plus cant seem to get it to connect over eth0/1, so.. tell i just bricked it cause i just took a backup of the init and changed the wifi settings..

any help here?

p.s. a photo of it, i got upper green light, left and right kinda greenish but a bit yellow too, and down led flickers..

http://hellasproject.com/s/fead4efd98ef2d0287d39bc5a1ed46db.jpg
Logged

mushroom
Newbie
*

Karma: 0
Posts: 9


View Profile
« Reply #3 on: January 20, 2011, 12:16:26 PM »

i am having trouble with my sheeva.i am not sure if i understand well this howto.
well i succeed to enter my sheeva from my ubuntu jaunty with putty and after i reset my sheeva and stops auto boot.well after i enter terminal on my pc and i tried all programs listed on howto.
with screen i see just a white page and if i press ctrl-c i see marvell on terminal.how i proceed after ?
with cu i get a message that /dev/ttyUSB0 line is in use
with minicom i didnt understand what to do
Can anybody pls help me to get my sheeva alive on my network?
now i cannot find its ip address and so i cannot ssh to it and configure my external drives
Regards
Logged

radael
Jr. Member
**

Karma: 1
Posts: 57


View Profile
« Reply #4 on: January 20, 2011, 05:21:38 PM »

Your last post did not clearly state your problem.

If you cannot connect with ssh, you will need to use a terminal server to connect.  If the Sheeva is not even on the network, there will be no other way to connect.


What do you mean you tried all the programs on the How To?

On what screen do you "just see a white page?"

Why and when do you "press ctrl-c?"

If you are able to see the Marvell prompt, why do you not allow the machine to try to boot completely?
Logged

radael
Jr. Member
**

Karma: 1
Posts: 57


View Profile
« Reply #5 on: January 20, 2011, 08:08:34 PM »

Let's make it simpler.

Connect with the method that gave you the Marvell> prompt.  Leave that connection attached and the serial terminal window open.

If you connect in time to see any text, wait until that finishes and report what is shown.

If you do not see any text, then press the return ("enter") and see if any text appears.

If nothing appears, use a paper clip in the little hole by the SD card slot to reset the Plug.  Report what text appears, and where the process stops.

Until we can know the state of your machine, it is impossible to try to help.
Logged

Pages: [1]
Print
Jump to: