• Home
  • Help
  • Search
  • Login
  • Register
Pages: [1]
Author Topic: Nach Ethernet Speed einstellen ist eth0 link down  (Read 1053 times)
jerri
Newbie
*

Karma: 0
Posts: 1


View Profile
« on: December 21, 2010, 08:53:18 AM »

Hallo Alle:

wir haben vor einem Monat einen Guruplug Server Plus gekauft. Wir wollen über Ethernet den Guruplug in einem eigenen Netzwerk als Server dienen. Es hat auch sehr gut funktioniert. Nur wenn ich das Ethernet Speed auf 100Mbs oder 10Mbs unterstelle und autonegotiation aus (vorgegeben: 1000Mbs und autonegotiation on), ist der Guruplug nicht mehr zu verbinden. Ein Gigabit Switcher wird in das Netzwerk benutzt, und der Switcher bietet auch autonegotiation an. Theoritischk soll my PC mit dem Guru über den Switcher verbinden können, egal wie schell die Ehernet card des GuruPlug ohne Autonegotiation ist. Könnte jemand mir hilfen?

Vor der Einstellung:
sheevaplug-debian:~# ethtool eth0
Settings for eth0:
Supported ports: [ TP MII ]
Supported link modes: 10baseT/Half 10baseT/Full
100baseT/Half 100baseT/Full
1000baseT/Full
Supports auto-negotiation: Yes
Advertised link modes: 10baseT/Half 10baseT/Full
100baseT/Half 100baseT/Full
1000baseT/Full
Advertised auto-negotiation: Yes
Speed: 1000Mb/s
Duplex: Full
Port: MII
PHYAD: 0
Transceiver: external
Auto-negotiation: on
Link detected: yes

Nach der Einstellung:
sheevaplug-debian:~# ethtool -s eth0 autoneg off speed 100
sheevaplug-debian:~# ethtool eth0
Settings for eth0:
Supported ports: [ TP MII ]
Supported link modes: 10baseT/Half 10baseT/Full
100baseT/Half 100baseT/Full
1000baseT/Full
Supports auto-negotiation: Yes
Advertised link modes: 10baseT/Half 10baseT/Full
100baseT/Half 100baseT/Full
1000baseT/Full
Advertised auto-negotiation: No
Speed: 100Mb/s
Duplex: Full
Port: MII
PHYAD: 0
Transceiver: external
Auto-negotiation: off
Link detected: no

Dank im voraus...
Logged

Pages: [1]
Print
Jump to: