• Home
  • Help
  • Search
  • Login
  • Register
Pages: [1]
Author Topic: Can't get it to work grrr!!!  (Read 1514 times)
jmbaucum
Newbie
*

Karma: 0
Posts: 2


View Profile
« on: May 24, 2009, 07:45:03 PM »

I've powered up and the plug did get a IP address via dhcp.  I tried pinging and it does respond but with a lot of timeouts.  I tried using putty and get connection refused no login prompt.  I tried using the usb serial port but have no idea what the port setting should be and just see blank screen.  I'm using Win2K any suggestions would be appreciated. 
Logged

vinceskahan
Newbie
*

Karma: 0
Posts: 18


View Profile
« Reply #1 on: May 25, 2009, 02:57:33 PM »

I've powered up and the plug did get a IP address via dhcp.  I tried pinging and it does respond but with a lot of timeouts.  I tried using putty and get connection refused no login prompt.  I tried using the usb serial port but have no idea what the port setting should be and just see blank screen.  I'm using Win2K any suggestions would be appreciated. 

Read the other links for getting the serial console to work under Windows with Teraterm.  If you follow the instructions then Teraterm will see the console at 115200,8n1 using the supplied usb cable.
Logged

Sheeva Plug s/n 256 received 5/19/09 - whee !!!!!!
2.6.30-rc7 kernel over Ubuntu 9.04, rootfs on SD card

jmbaucum
Newbie
*

Karma: 0
Posts: 2


View Profile
« Reply #2 on: May 26, 2009, 07:34:02 PM »

Thanks for the settings.  I didn't manage to get teraterm working but using the settings got putty to work no problem, now all I have to do is get over being a linux newbie  Smiley
Logged

Pages: [1]
Print
Jump to: