• Home
  • Help
  • Search
  • Login
  • Register
Pages: [1]
Author Topic: sheevaplug sdhc problem  (Read 1479 times)

Karma: 0
Posts: 14

View Profile
« on: November 07, 2010, 08:21:28 PM »

Hey guys,
I recently picked up a used sheevaplug off of ebay. After doing some reading and post searching I decided to install debian lenny on an sdhc card. At first I installed it on an 8GB Sandisk Extreme III that I already had. The installation was successful but 8GB is overkill for me since most of the data will be on 1TB usb drives, so I bought a Transcend 4GB class 10 card (TS4GSDHC10) which has had successful installation according to other threads. But whenever I tried to install debian the process would hang when the partitioner tried to setup the ext3 file system (always at 33%). The "hang" would only last a couple of minutes to over an hour, but it would always result in a "failed to create file system error". After several attempts I had no progress, but on the last try I chose "Guided - use entire disk and set up LVM" instead of just "Guided - use entire disk" and this worked. I find this strange because the installer worked on my Sandisk sdhc but gave me difficulty on a sdhc that is known to work with sheevaplugs. I also dont really know what LVM adds to a system.

What I'd like to know is ... Has anyone ever heard of this? What would make one option work and not the other? And as a somewhat rookie debian user will I notice anything different because I've never concerned myself with LVM.

EDIT: so I kinda spoke too soon. The installer does get past the partition stage but I keep getting other errors later in the installation, so I guess choosing the LVM option didnt solve all my issues. Must just be an issue with the sd card.
« Last Edit: November 07, 2010, 10:24:28 PM by whitehat09 » Logged

Pages: [1]
Jump to: