• Home
  • Help
  • Search
  • Login
  • Register
Pages: [1]
Author Topic: EISA, SheevaPlug, Update/flash attempt == Error: couldn't bind to socket: Addres  (Read 998 times)
sevenseeker
Newbie
*

Karma: 0
Posts: 4


View Profile
« on: October 01, 2010, 07:51:14 AM »

Console output follows:

Code:
"/usr/share/esia/uboot/uboot-env/fw_setenv baudrate 115200"
"/usr/share/esia/uboot/uboot-env/fw_setenv loads_echo 0"
"/usr/share/esia/uboot/uboot-env/fw_setenv ipaddr 10.4.50.165"
"/usr/share/esia/uboot/uboot-env/fw_setenv serverip 10.4.50.5"
"/usr/share/esia/uboot/uboot-env/fw_setenv rootpath /mnt/ARM_FS/"
"/usr/share/esia/uboot/uboot-env/fw_setenv netmask 255.255.255.0"
"/usr/share/esia/uboot/uboot-env/fw_setenv stdin serial"
"/usr/share/esia/uboot/uboot-env/fw_setenv stdout serial"
"/usr/share/esia/uboot/uboot-env/fw_setenv stderr serial"
"/usr/share/esia/uboot/uboot-env/fw_setenv console console=ttyS0,115200 mtdparts=nand_mtd:0xc0000@0(uboot)ro,0x1ff00000@0x100000(root)"
"/usr/share/esia/uboot/uboot-env/fw_setenv mainlineLinux no"
"/usr/share/esia/uboot/uboot-env/fw_setenv CASset min"
"/usr/share/esia/uboot/uboot-env/fw_setenv enaMonExt no"
"/usr/share/esia/uboot/uboot-env/fw_setenv enaCpuStream no"
"/usr/share/esia/uboot/uboot-env/fw_setenv enaWrAllo no"
"/usr/share/esia/uboot/uboot-env/fw_setenv pexMode RC"
"/usr/share/esia/uboot/uboot-env/fw_setenv disL2Cache no"
"/usr/share/esia/uboot/uboot-env/fw_setenv setL2CacheWT yes"
"/usr/share/esia/uboot/uboot-env/fw_setenv disL2Prefetch yes"
"/usr/share/esia/uboot/uboot-env/fw_setenv enaICPref yes"
"/usr/share/esia/uboot/uboot-env/fw_setenv enaDCPref yes"
"/usr/share/esia/uboot/uboot-env/fw_setenv sata_dma_mode yes"
"/usr/share/esia/uboot/uboot-env/fw_setenv MALLOC_len 1"
"/usr/share/esia/uboot/uboot-env/fw_setenv ethprime egiga0"
"/usr/share/esia/uboot/uboot-env/fw_setenv netbsd_en no"
"/usr/share/esia/uboot/uboot-env/fw_setenv vxworks_en no"
"/usr/share/esia/uboot/uboot-env/fw_setenv bootargs_root root=/dev/nfs rw"
"/usr/share/esia/uboot/uboot-env/fw_setenv bootargs_end :::DB88FXX81:eth0:none"
"/usr/share/esia/uboot/uboot-env/fw_setenv image_name uImage"
"/usr/share/esia/uboot/uboot-env/fw_setenv bootcmd tftpboot 0x2000000 $(image_name);setenv bootargs $(console) $(bootargs_root) nfsroot=$(serverip):$(rootpath) ip=$(ipaddr):$(serverip)$(bootargs_end) $(mvNetConfig) $(mvPhoneConfig);  bootm 0x2000000;"
"/usr/share/esia/uboot/uboot-env/fw_setenv standalone fsload 0x2000000 $(image_name);setenv bootargs $(console) root=/dev/mtdblock0 rw ip=$(ipaddr):$(serverip)$(bootargs_end) $(mvPhoneConfig); bootm 0x2000000;"
"/usr/share/esia/uboot/uboot-env/fw_setenv bootdelay 3"
"/usr/share/esia/uboot/uboot-env/fw_setenv disaMvPnp no"
"/usr/share/esia/uboot/uboot-env/fw_setenv ethaddr 00:50:43:01:D8:76"
"/usr/share/esia/uboot/uboot-env/fw_setenv ethmtu 1500"
"/usr/share/esia/uboot/uboot-env/fw_setenv mvPhoneConfig mv_phone_config=dev0:fxs,dev1:fxs"
"/usr/share/esia/uboot/uboot-env/fw_setenv mvNetConfig mv_net_config=(00:11:88:0f:62:81,0:1:2:3),mtu=1500"
"/usr/share/esia/uboot/uboot-env/fw_setenv usb0Mode host"
"/usr/share/esia/uboot/uboot-env/fw_setenv yuk_ethaddr 00:00:00:EE:51:81"
"/usr/share/esia/uboot/uboot-env/fw_setenv nandEcc 1bit"
"/usr/share/esia/uboot/uboot-env/fw_setenv netretry no"
"/usr/share/esia/uboot/uboot-env/fw_setenv rcvrip 169.254.100.100"
"/usr/share/esia/uboot/uboot-env/fw_setenv loadaddr 0x02000000"
"/usr/share/esia/uboot/uboot-env/fw_setenv autoload no"
"/usr/share/esia/uboot/uboot-env/fw_setenv enaAutoRecovery yes"
"/usr/share/esia/uboot/uboot-env/fw_setenv ethact egiga0"
"/usr/share/esia/uboot/openocd/openocd -f board/sheevaplug.cfg -c ft2232_vid_pid 0x9e88 0x9e8f -s /usr/share/esia/uboot/openocd/config -c init -c sheevaplug_reflash_uboot_env -c sheevaplug_reflash_uboot -c exit"
"Open On-Chip Debugger 0.2.0 (2009-07-26-14:56) Release"
"$URL: http://svn.berlios.de/svnroot/repos/openocd/tags/openocd-0.2.0/src/openocd.c $"
"For bug reports, read http://svn.berlios.de/svnroot/repos/openocd/trunk/BUGS"
"2000 kHz"
"jtag_nsrst_delay: 200"
"jtag_ntrst_delay: 200"
"dcc downloads are enabled"
"Info : JTAG tap: feroceon.cpu tap/device found: 0x20a023d3 (mfg: 0x1e9, part: 0x0a02, ver: 0x2)"
"Info : JTAG Tap/device matched"
"Error: couldn't bind to socket: Address already in use"
0 255
In installation error
0 255

I have even a fresh host (ubuntu 10.10) boot does not change this.  Is this an erroneous message and the problem is something else?
Logged

Pages: [1]
Print
Jump to: