• Home
  • Help
  • Search
  • Login
  • Register
Pages: [1]
Author Topic: Need help to debug my guruplug, jtag howto  (Read 2843 times)
math
Newbie
*

Karma: 0
Posts: 11


View Profile
« on: July 16, 2010, 02:55:48 PM »

Hello,

I'm new user with a guruplug standard... and one day after lunched it's yet down...
In fact I've done a mistake in my /etc/interfaces file (using SSH) ; and then I restarted the neworking service. Consequently, SSH connection has shut down !

Good news : I've byed the jtag, and I thik it  could be usefull for me :-)
Bad news, I'v read that I must use fedora to use jtag and I'm used to have xubuntu ;-( Is it possible to use jtag with fedora core 13 live CD ?

Does I have nother way to restore my networking service ?

Thsnks !
Logged

ppmt
Full Member
***

Karma: 1
Posts: 129


View Profile
« Reply #1 on: July 16, 2010, 04:05:31 PM »

I use Ubuntu 10.04 and I have no problem connecting to the plug via Jtag
Logged

big_ignoramus
Newbie
*

Karma: 1
Posts: 29


View Profile
« Reply #2 on: July 16, 2010, 08:13:22 PM »

I use Ubuntu 10.04 and I have no problem connecting to the plug via Jtag

Yep. Worked fine for me too.
Logged

math
Newbie
*

Karma: 0
Posts: 11


View Profile
« Reply #3 on: July 17, 2010, 12:05:29 AM »

oh, I'm using xubuntu 8.04...
So I've tryed to install minicom : looks good
Then I configurate it (sud minicom -s) to have "Serial device set to /dev/ttyUSB1" and "Hardware Flo Control to No" (as described into the QuickStartGuide)
Then I run "minicom -o marvell" (with or without sudo ?) and I plug my Guru ;

But now, on the top left I can see
Code:
Bienvenue avec minicom 2.3-rc1
OPTIONS: I18n
Compilé le Dec 10 2007, 10:36:19.
Port /dev/tty8
Is this ok ? Do I have to wait long period (more than 2 minutes) ?

please, note that, when I run "dmesg | grep tty" with jtag plugged, I've got
Code:
[   10.717413] console [tty0] enabled
[   12.969778]   hash matches device ttyc5


NB : minicom version 2.3-rc1 (compilé le Dec 10 2007)
« Last Edit: July 17, 2010, 12:09:28 AM by math » Logged

math
Newbie
*

Karma: 0
Posts: 11


View Profile
« Reply #4 on: July 17, 2010, 05:41:41 AM »

ok, I managed to connect to the guru with a  winXP OS... not funny for me but I solved my issue.
Logged

Pages: [1]
Print
Jump to: