• Home
  • Help
  • Search
  • Login
  • Register
Pages: [1]
Author Topic: Installing Gnome on Ubuntu 9.04 (Jaunty Jackalope) fails with missing depends  (Read 2281 times)
Kai-t
Newbie
*

Karma: 0
Posts: 2


View Profile
« on: December 15, 2009, 01:37:15 AM »

Hi, 
i hope i am right here and someone can help me. I got my shevaplug an want to connect via XMING to a gnome desktop.
So first of all i want to install gnome. But it will not work.

If i try to install gnome-core i get this messages:
root@debian:/# apt-get install gnome-core
Reading package lists... Done
Building dependency tree
Reading state information... Done
Some packages could not be installed. This may mean that you have
requested an impossible situation or if you are using the unstable
distribution that some required packages have not yet been created
or been moved out of Incoming.
The following information may help to resolve the situation:

The following packages have unmet dependencies:
gnome-core: Depends: gnome-control-center (>= 1:2.22.2.1) but it is not going to be installed
Depends: eog (>= 2.22.2) but it is not going to be installed
Depends: gedit (>= 2.22.3) but it is not going to be installed
Depends: gnome-applets (>= 2.22.2) but it is not going to be installed
Depends: gnome-icon-theme (>= 2.22.0) but it is not going to be installed
Depends: gnome-menus (>= 2.22.2) but it is not going to be installed
Depends: gnome-panel (>= 2.20.3) but it is not going to be installed
Depends: gnome-session (>= 2.22.2) but it is not going to be installed
Depends: gnome-settings-daemon (>= 2.22.2.1) but it is not going to be installed
Depends: gnome-terminal (>= 2.22.2) but it is not going to be installed
Depends: metacity (>= 1:2.22.0) but it is not going to be installed or
compiz-gnome but it is not going to be installed
Depends: nautilus (>= 2.20.0) but it is not going to be installed
Depends: yelp (>= 2.22.1) but it is not going to be installed
E: Broken packages


My plugs informations:
root@debian:/# cat /etc/*release
DISTRIB_ID=Ubuntu
DISTRIB_RELEASE=9.04
DISTRIB_CODENAME=jaunty
DISTRIB_DESCRIPTION="Ubuntu jaunty (development branch)"

The sources:
root@debian:/# cat /etc/apt/sources.list
deb http://ports.ubuntu.com jaunty main restricted universe multiverse

Also a apt-get install ubuntu-desktop do not work with even more depend errors.
What am i missing? Sources? Hope someone can help me here, or can post me a manual hoe to install gnome on the shevaplug.

Best regards
Stefan
Logged

Brown
Guest
« Reply #1 on: February 21, 2010, 07:45:06 AM »

Thanks for the codding and details, let my try this
Logged

CARI
Guest
« Reply #2 on: March 06, 2010, 04:54:52 AM »

There are no special parameters for compiling for the plug. The things I've noticed when cross compiling however is that the kernel wants ARCH to be set to arm, while various software (depending on their buildsystem) want armv5te/arm/other arm-ish things, which made me fail some builds for crosscompiling.
Logged

Pages: [1]
Print
Jump to: