• Home
  • Help
  • Search
  • Login
  • Register
  Show Posts
Pages: 1 [2]
16  Hardware and U-Boot firmware / U-Boot stuff / Re: USB/Serial problems on: March 01, 2011, 06:56:16 PM
And I apparently overlooked the PID value. Upon updating to GlobalScale's 40591, the device is recognized. Woohoo! Delicious serial access.
17  Hardware and U-Boot firmware / U-Boot stuff / Re: USB/Serial problems on: February 28, 2011, 07:09:51 PM
I looked at the site & noticed a difference in the VID values. According to the Sapere doc, Global Scale's VID is 40584. This was not the value I had in the patched info.plist I updated the VID to the correct value, wrote out and restarted. Upon reboot, I loaded the FTDI driver and touched the extension. ls /dev/tty.* It still does not show the sheevaplug. When executing sudo kextunload System/Library/Extensions/FTDIUSBSerialDriver.kext, I get the following message: Can't open CFBundle for /System/System/Library/Extensions/FTDIUSBSerialDriver.kext.

18  Hardware and U-Boot firmware / U-Boot stuff / Re: USB/Serial problems on: February 26, 2011, 09:38:22 PM
44 views, no posts. :-( Has no one any ideas?
19  Hardware and U-Boot firmware / U-Boot stuff / USB/Serial problems on: February 25, 2011, 01:15:02 PM
I'm trying to connect my sheevaplug via serial on a clean install of OSX snow leopard. 
I've installed the FTDI USB Driver, restarted, and patched the info.plist file to recognize the plug. Restarted again.
Hardware growler recognizes the plugging/unplugging the usb with the notification :SheevaPlug JTAGKey FT2232D B.
I've done:  sudo kextload /System/Library/Extensions/FTDIUSBSerialDriver.kext and sudo touch /System/Library/Extensions, and all combinations of kextload / kextunload / touch, but the sheevaplug is never recognized when I type ls /dev/tty.*
I've also restarted the computer after unloading the drivers and reloading/touching does not solve the problem.

By the looks of it, I've done everything right, but it is not working. The plug does just fine via SSH, but getting the Serial Connection is causing me to pull out my hair.


Help!
Pages: 1 [2]