• Home
  • Help
  • Search
  • Login
  • Register
  Show Posts
Pages: 1 [2]
16  General Category / General Discussion / Re: No terminal recognizes the Plug on: December 07, 2009, 07:04:30 AM
1.Hitting return does nothing, not even dropping the cursor one line.
2. No. No error messages.
3. Yes.

4. I finally found the "device manager". Thank you for the attached image!
Strangely enough, the USB serial port does not show up. USB serial coverters A and B do, though.

I have run the "update driver" wizard, but it couldn't find a better driver than the one already installed for the USB serial converters.
17  General Category / General Discussion / Re: No terminal recognizes the Plug on: December 07, 2009, 06:01:10 AM
I use swedish XP pro SP 2.

The terminal never gets beyond the "empty screen with insertion-block-character in the upper left corner" state.


Reply form the other thread:

On plug-in, windows notices the new hardware. Before CDM, windows complained that it didn't know what to do, but with CDM the computer says nothing. (The Plug does not even show up on "safe removal of hardware".)

The hardware manager (which I suppose is what is called "Device manager" in the english versions of Windows) does not detect the Plug at all. Before I installed CDM, the hardware wizard would start, but to no avail.

When I try to select driver files (through Control Panel > Add or remove software), the files in the "sheevaplug-installer-v1.0" directory (and each one of its sub-directories) do not show up. Changing view to "view all file types" makes them show up, but since they are not concidered installation files, it is forbidden to choose them. Hence, no install.
18  General Category / General Discussion / Re: Working Windows driver? on: December 07, 2009, 05:58:27 AM
Will do.
19  General Category / General Discussion / Re: No terminal recognizes the Plug on: December 07, 2009, 05:40:09 AM
Yup, I've tried it.

The problem occurs at Step 6. The terminal application (wether PuTTY, HyperTerminal or any other) never gets any response from the Plug; the connection is just dead.
The physical connection is up, however, as the computer whined about not knowing what to do with the Plug (until I installed CDM).

Restarting the Plug or reestablishing the terminal connection is ineffective - I have tried over and over again.


(And yes, it IS my second thread on roughly the same thing. Desperation tends to produce that kind of behaviour Wink . I am very greatful that someone cares to answer.)
20  General Category / General Discussion / Re: Working Windows driver? on: December 07, 2009, 05:34:06 AM
Ah, I see.

What I meant is that neither XP nor Vista (I have tried both, on different PCs) recognize these files as installation files. Thus, Windows refuses to install them.
21  General Category / General Discussion / No terminal recognizes the Plug on: December 07, 2009, 04:54:40 AM
Hi, everybody!

After several attempts, using different computers, terminal software and cables, I have still not been able to make any computer connect to the Plug over the serial interface.

Installing CDM made the computer (Win XP) stop complaining about not recognizing the Plug as a valid USB device, so I must be doing something right.

The Plug is not dead, since I can ssh into it over the LAN, but in order to do what I want (i.e. boot it of an SD card), I have to use the serial interface instead, since someone decided to design the Plug in such a way that changing the boot order has to be done on the fly during boot-up, before ssh:ing into the Plug is even possible.
(In IBM lingo, the plug is "Broken As Designed", see http://catb.org/jargon/html/B/BAD.html.)

Does anyone have any suggestions as to how one can make the PC recognize the Plug, or is there some way to reprogram the boot order over ssh?

If not, I have simply bought a very expensive plastic brick.
22  General Category / General Discussion / Re: Working Windows driver? on: December 07, 2009, 04:10:59 AM
Yeah, that's the one I'm trying to build - with little success.

A ready-made one would be nice.
23  General Category / General Discussion / Working Windows driver? on: December 07, 2009, 01:01:58 AM
Hello - newbie here!

I'm trying to make the windows software for the USB-serial connection work, which is not exactly easy.

It will take me days, if I am able to do it at all.

I therefore wonder if anyone has a working XP driver that they might be willing to share.
24  General Category / General Discussion / Re: SD root filesystem flies! on: December 01, 2009, 04:26:11 AM
Noob question here:

How fast does the SD card actually have to be, in order to be useful?
25  General Category / Application ideas and development Q/A / Any directory of Plug-compatible software? on: November 25, 2009, 05:55:07 AM
Hello, everybody!

I'm about to set up my first Plug, and since there does not seem to be any page with a collection of Plug-compatible software (preferably wares that do not require me to re-compile them, since I'm not good at that), I'm wondering if anyone here knows about such a page.

I'm interested in servers and applications alike. All suggestions are welcome.
Pages: 1 [2]