• Home
  • Help
  • Search
  • Login
  • Register
  Show Posts
Pages: [1]
1  General Category / General Discussion / Re: Who wants a guruplug plus? on: April 06, 2011, 04:38:28 PM
So looks likes going to pacolm.

forget transmission, try rTorrent (and wTorrent)
Dude, forget about the Guruplug. As I mentioned I waited months for it and then out of the box the wifi drivers were wreaking havoc. After getting that sorted out it looks like the usb died. Over the years I've spent a lot of time screwing around with hardware but I've never come across something so inherently flawed. And who the hell offers a 30 day warranty...somebody who doesn't have much faith in their product. I'm not giving up on the plug form factor but globalscale is not getting anymore of my business.
Cheers,
Etienne
2  General Category / General Discussion / Who wants a guruplug plus? on: April 05, 2011, 10:37:51 PM
I'm done with this thing. Got it 4 months after I ordered it then spent a week trying to get transmission-daemon to run without a kernel panic.  Got frustrated and threw it in a drawer for a few months. I finally came back to it last week and got transmission-daemon running(had to disable wifi to do it though) and then the usb ports stopped responding. After 2 days of searching for an answer I decided to try a kernel upgrade knowing what the worst that could happen was. Well it happened, no response on reboot and I will not give globalscale another 40 bucks of my money for a jtag. So the deal is either it sits in my drawer collecting dust or somebody takes it off my hands. All I want is 10-15$ to cover shipping from the first person to message and its yours.
Cheers,
Etienne
3  Linux Stuff / General Linux questions / Funked up USB behaviour on: April 04, 2011, 08:01:45 PM
Had my bittorrent server set up mint then I had to move everything, my Guru plug and hardrive, to an out of the way place. Disconnected everything, reconnected everything but the external drive wouldn't show up using df -h. I spent hours last night trying to sort it out to no avail. So after work today I take a stab at it again and notice that my root folder is at 100%. After some digging around I find a torrent my wife downloaded today in /media/usb3. The kicker is that that's the mount point for my drive but the damn thing wasn't plugged in. Did screw up just unplugging my drive while it was "hot". If I was supposed to unmount it before unplugging it what are my options?
Cheers,
Etienneß
Pages: [1]