• Home
  • Help
  • Search
  • Login
  • Register
  Show Posts
Pages: [1]
1  Hardware and U-Boot firmware / Hardware / Re: Fried SheevaPlug !!! on: June 24, 2010, 11:23:40 PM
Having in mind that many sheeva users have dead and melted power supplies and that generally heat is very bad for the life of chips, I 'm allready searching for a new 5V 3A (based on the sheevaplug specs) power supply.

You're doing the right thing !!!
2  Hardware and U-Boot firmware / Hardware / Re: Fried SheevaPlug !!! on: June 11, 2010, 12:34:03 AM
@ Fragfutter

Thanks for the info Smiley))

BTW, it's been 15 days my Sheeva is working perfectly well and no heat up issues , everytime I touch it the Sheeva is just a little warm , nothing like compared to before !!!
3  Hardware and U-Boot firmware / Hardware / Re: Fried SheevaPlug !!! on: June 09, 2010, 11:54:37 PM
You don't have to be a rocket scientist to know that the excess heat is making the life of electronic devices shorter
I have some heat problems with my sheevaplug (especially the summer period) and I was thinking opening a few holes on the plastic case like you did, or adding some sort of extra passive heat sink.
Are those holes working? and making the device cooler? measuring the temperature of the plug with the holes covered or opened?


Yes these holes are definetely working, now when I touch my SheevaPlug it's much cooler than what it was, you can easily feel the difference.

However not to forget that , I took the power supply out and replaced with an 5V 3A adapter.  The power Supply was causing most of the heat.


These holes I made are especially good for that metal thing under the circuit board, that was getting hot too.
4  Hardware and U-Boot firmware / Hardware / Re: Fried SheevaPlug !!! on: May 26, 2010, 02:11:49 PM
OK , I can confirm that my SheevaPlug and MeteoHub are working again......

While testing the unit I saw that the the metal thingy under the circuit board was getting very hot, so I decided to make some holes on the Sheeva Case. Maybe it will take out some of the excess heat ......



BTW, Patrick
I have a Flir T360 Thermal Cam , I will take some pictures with it of the Sheeva later this weekend , maybe it will help your research ?
5  Hardware and U-Boot firmware / Hardware / Re: Fried SheevaPlug !!! on: May 26, 2010, 06:23:13 AM
Here it is .

I found a Chinese made 5V 3A adapter and bought it.

Replaced the existing power supply with this one and VOILA !!!!

My Sheeva is working again ( at least the blue light is on !! ) I will try it at home this evening with my MeteoHub software.

Do you think that making extra holes on the SheevaPlug case, help to be cooler?

Here are the final pics.

Thanks all Smiley









6  Hardware and U-Boot firmware / Hardware / Re: Fried SheevaPlug !!! on: May 26, 2010, 01:44:22 AM
Ok I read the thread throughly and I will replace the existing Power Supply with a 5V 3A power supply.

I will keep you guys updated, thanks for the helps.



7  Hardware and U-Boot firmware / Hardware / Re: Fried SheevaPlug !!! on: May 25, 2010, 07:54:56 AM
Ok I will try this and keep you updated

Thanks for the help guys Smiley))

But I want to ask you something , after the condensers were replaced my sheeva works as well , the problem is that now it only blinks GREEN LEDs , but the BLUE LED won't flash !!!!.

Do you mean that if I replace the power supply with a 5V 3A power plug, my sheeva will start blinking BLUE again ?

This is what I didn't understand since my electronics knowledge is next to zero , I need to tell this to my electronics repair shop and he will do the replacement for me.

8  Hardware and U-Boot firmware / Hardware / Re: Fried SheevaPlug !!! on: May 24, 2010, 07:09:10 AM
The thing is I have already opened it up and replaced the parts myself .... I think I have my warranty voided , haven't   I Huh

Or else, I could send it back to MeteoShop in Czech Rep.

My problem is if I can fix it somehow myself , I don't need to send it back and wait for all that replacement period.


It would be good to replace it with a newer design !!! However again I had on my SheevaPlug the MeteoHUB software already installed, I doN't know how to upload this software again if my Sheeva was replaced...

Sad Sad Sad
9  Hardware and U-Boot firmware / Hardware / Fried SheevaPlug !!! on: May 24, 2010, 06:10:42 AM
Hello Friends

I have a question for you experineced guys ....

I have bought my SheevaPlug from MeteoShop in Czech Republic and I have been using it 24/7 for my MeteoHub software since the last 4 months. It has been working flawlessly althought it always felt very hot when it's on ( to my feeling that is )

Last week out of sudden it all went dead on me. No Blue or Green Leds, no heat , no nothing.  I replaced the electriciy cable just incase but the SheevaPlug did not work at all.

So I took it to my local electronics repair shop and once we opened the SheevaPlug, we realised that the condensers on the right side of the Sheeva was Fried up  and melted somehow !!!!!! Also the 1.5V Button Cell Battery (AG10) was gone fatter !!! it was almost 50% as fat !!

Here are some photos of what happened...







Here is after the Condenser Replacement ..





Now my SheevaPlug Started to work, there is electricity flowing through the circuits. However my Sheeva now only blinks GREEN LEDS and also flashing Green/Yellow on the netwrok connection. I can not get the BLUE leds working, it's only flashing Green Leds....

Also in these 2 pictures you could see how the condenser were affected (fried) by looking at the small metal cover covering the condenser box.





Any of you expreinced guys can tell me what is going on in my Sheeva ?  Is there something to fix it or is there something I must do to get it to work again ?

Thank you for your support.

Regards
DC.
Pages: [1]