• Home
  • Help
  • Search
  • Login
  • Register
  Show Posts
Pages: [1]
1  Hardware and U-Boot firmware / Hardware / Re: guruplug server plus arrived but died on: May 22, 2010, 03:44:12 PM
U-boot doesn't have any troubles with the Gib link. I had it accidently on for hours doing tftp. I've put on a new u-boot from git, seems to work ok. Now I still need to flash the OS. The U-Boot doesn't understand my partitioning of the memory card. Maybe it doesn't cope well with the maximize flag? Other clues?
2  Hardware and U-Boot firmware / Hardware / Re: guruplug server plus arrived but died on: May 18, 2010, 10:10:00 AM
So it seems that I got an older version? wpa_supplicant isn't included in my root filesystem, but it seems to be the uboot version has the (not so) promising tag of 2009.11-rc1-00602-g28a9c08-dirty

I have the Plug2L reference board and not the guruplug reference board (it's a guru+). Do the people with the guruplug reference board don't have these lockups and reboots with the ethernet plugged in? And plug2l people do? Where are the differences?
3  General Category / General Discussion / Re: GuruPlug - Received Yours Yet? on: May 18, 2010, 07:41:28 AM
I received mine today and also had the overheating problems as mentioned elsewhere in the forums. I mailed the supplier and got an answer pretty fast:

Quote
Can you please check if the reboot cycle still appears when you switch off the unit, unplug the Ethernet cable and than switch on again with out Ethernet connection?

So this is how it's been running now rather smooth, since an hour or so and it doesn't get as hot as before. I'm connecting to it through the serial interface, played with the leds, found out that the clock drifted *slightly* away, It was 2018 when I first logged in.
Pages: [1]