• Home
  • Help
  • Search
  • Login
  • Register
  Show Posts
Pages: [1]
1  Hardware and U-Boot firmware / Hardware / Re: Unboxing the GuruPlug Server Plus on: May 12, 2010, 09:38:27 AM

Thanks for the unpacking video.  After you unpacked and fired-up, did it function well?  How did you "talk" to the Plug?  Are you able to use ethernet and WiFi at the same time?
2  Hardware and U-Boot firmware / Hardware / Re: Instability - overheating? on: May 10, 2010, 11:50:47 AM
Measuring the outside temperature of the case it is 52 degrees Celsius, and it is drawing 12 Watts of power.  Anyone else seen similar behaviour?  One of the IS guys at work reckons it could be a dodgy power supply.  I've tried to contact GlobalScale but haven't got a response yet.,

I know this is an older thread but what response did you get from GlobalScale?  I seem to be having a similar experience with my new GuruPlug Server Plug Sad  I called GlobalScale but they would not take the call.  Said I had to communicate via email - with no response yet (but its only been a day)...

- Andy
3  Hardware and U-Boot firmware / Hardware / guruplug server plus arrived but died on: May 09, 2010, 01:56:15 PM
I ordered a guruplug server plus in February from GlobalScale Technologies and it showed up 7 May  Smiley  I looked for the CD that was mentioned as shipping with the plug but it was not there Sad  After reading forum posts here, I managed to connect via WiFi.  Things seemed to be working well with the minimum debian install UNTIL I plugged in an ethernet cable.  After 4-5 minutes the status lights would go off and the plug would be dead.  I configured the ethernet ports and started to ping the plug.  Pings were OK for 3 minutes or so -- then started dropping packets and then stopped all together.  If I don't attach an ethernet cable - system stays up but it gets much hotter after a few minutes of having an ethernet cable plugged-in Sad  It then stops working.

I did note that my plug was a bit scratched up when I removed it from its wrappings but was sooo excited to receive it that I didn't care!

Now I need to decide to get it replaced or ask for my money back...  BUMMER!

UPDATE 11 May 2010

I called the Globalscale Anaheim, CA location to try to get some tech support but the operator would not connect me to anyone in tech support or sales after I mentioned I was having a problem with my GuruPlug.  She told me to send an email to "Sales".  I did this and went into *great* detail about my problems and diagnostics -- and mentioned that there was no CD in the package as stated in the product description.

Received this email today -- this is the complete email, btw:
Quote
1. Change to another RJ45 cable and try again, if same situation happens
please send it back via claiming RMA.
2. Please visit the updated Downloads link in GTI web site:
http://www.globalscaletechnologies.com/t-downloads.aspx

More update will be posted in this site or its sub-link(s).

ARGH!!!  I will *try* to RMA - and ask for a refund.

I can NOT recommend Globalscale Technologies - product or service Sad
Pages: [1]