• Home
  • Help
  • Search
  • Login
  • Register
  Show Posts
Pages: [1]
1  Linux Stuff / Kernel / What bootarg :::DB88FXX81:eth0:none is for ? on: November 19, 2010, 06:17:16 AM
Hello,
I'm working on a marvell kirkwood CPU and there's a bootarg :::DB88FXX81:eth0:none.
It seemed that i had problem with it because when the kernel launches it prints : IP-Config: Device `none' not found.
So i removed this arg but i would like to know what is its purpose to be sure i made no mistake.
My kernel and my rootfs are on nand so i don't use nfs.
Thank you.
2  Hardware and U-Boot firmware / Hardware / Re: Bootrom debug mode. What are the commands ? on: April 14, 2010, 03:52:31 AM
No i mean the BootROM debug mode, the one you get when you send the pattern 0xDD 0x11 0x22 0x33 0x44 0x55 0x66 0x77 through serial port when you reset the board.

3  Hardware and U-Boot firmware / Hardware / Bootrom debug mode. What are the commands ? on: April 12, 2010, 08:10:05 AM
Hello,
What are the commands we can type in the bootrom debug mode, how can i use it ?
Thank you.
4  Linux Stuff / Kernel / Re: Unreadable characters in console on: January 27, 2010, 06:59:08 AM
Yes i did the mentionned part, and tried again to be sure but i'm still having the issue. Minicom and uboot baud rate are well configured, and as i said, i had no problem if i used the kernel and filesystem provided by marvell.
5  Linux Stuff / Kernel / Unreadable characters in console on: January 27, 2010, 01:59:40 AM
Hello,
I've a marvell development board with a kirkwood 6281 inside. I've been able to use kernel and filesystem provided by marvell, but as i'd like but struggling to compil applications i need to use on it, i'm trying to install debian following cyrius method. My issue is that after loading the kernel, i get unreadable characters in minicom and so can't do anything. Someone has an idea to help me ?

I used putty but have the same results in minicom except it deconnect's me right after kernel load.

screenshot
Pages: [1]